(no subject)

Torbjorn Granlund tg at swox.com
Mon Feb 2 14:23:09 CET 2004

David Peuyo <davidek at daimi.daimi.au.dk> writes:

     i am user of a net which has installed gmp-4.1.2. They are running Red 
  Hat 9.0. However, I have tried to install gmp in my own account to 
  optimise gmp to my computer. i have runned ./configure and make.
     They don't have any message of error. 
     If i use the general installation of gmp for running my program, then 
  the program runs well. However if i run my program with the local 
  installation of gmp, then it crushes. 
      I am using a pentium IV. The flags of the make file are
     CFLAGS = -I../gmp -pg -static -g -ansi -pedantic -Wall 
     LDFLAGS = ../gmp/.libs/libgmp.a
     CC = gcc
     And the program crushes because of overlaping of memory.
     Does someone know which error could be? should i add any flag in the 
  installation because there exist already a "general" installation of 
If these are the flags you're using, then you surely
didn't do a plain argument-less "configure; make".
And sinceyou don't state what arguments you have passed,
we cannot help you.

If you suspect you have found a bug in GMP, then please
read the manual section on how to report bugs, and then
send your bug report to gmp-bugs at swox.com.


More information about the gmp-discuss mailing list