braintwo at gmail.com
Thu Sep 5 06:56:47 UTC 2019
I wrote up an initial implementation, tests, and documentation
On Tue, Sep 3, 2019 at 3:19 AM Pedro Gimeno <gmpdevel at formauri.es> wrote:
> Seth Troisi wrote on 2019-09-03 08:59:
> > 3. add mpz_nextprime_seq(a, b) => next prime a + k*b with k >= 1
> Personally I would prefer it named mpz_nextprime_step or
> mpz_nextprime_stride or mpz_nextprime_strided. Or even
> mpz_nexprime_with_step, if that doesn't violate some naming convention I'm
> not aware of. It's not all that clear to me what sequence does 'seq' refer
> to in the name.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 14316 bytes
Desc: not available
More information about the gmp-devel