gmpdevel at formauri.es
Tue Sep 3 10:19:41 UTC 2019
Seth Troisi wrote on 2019-09-03 08:59:
> 3. add mpz_nextprime_seq(a, b) => next prime a + k*b with k >= 1
Personally I would prefer it named mpz_nextprime_step or mpz_nextprime_stride or mpz_nextprime_strided. Or even mpz_nexprime_with_step, if that doesn't violate some naming convention I'm not aware of. It's not all that clear to me what sequence does 'seq' refer to in the name.
More information about the gmp-devel