Niels Möller nisse at
Sun Jan 19 21:06:07 UTC 2014

Torbjorn Granlund <tg at> writes:

> We have a non-public mpn_invert
> function family, which actually computes a fraction.  I suggest that we
> rename them to something like mpn_finvert* (at least before they are
> made public).

In our papers, I think we ended up using the term "reciprocal". Maybe
some abbreviation of that would make sense. Also applies to invert_limb.


Niels Möller. PGP-encrypted email is preferred. Keyid C0B98E26.
Internet email is subject to wholesale government surveillance.

More information about the gmp-devel mailing list