tg at gmplib.org
Sun Jan 19 20:54:55 UTC 2014
I did a lot of cleanup changes today:
1. All LGPL copyright headers should now have the same layout, except
for file format mandated line prefixes.
2. Old K&R varargs config checks and conditional code is now gone.
3. mpq_t now used everywhere in place of the old MP_RAT.
4. The old BITS_PER_MP_LIMB is no more.
After discussion with Niels, I renamed mpn_sec_minvert to mpn_sec_invert
in analogy to the public mpz_invert. We have a non-public mpn_invert
function family, which actually computes a fraction. I suggest that we
rename them to something like mpn_finvert* (at least before they are
More information about the gmp-devel