Naming convention for functions with a single operand.

Torbjorn Granlund tg at
Sun Dec 27 20:34:54 CET 2009

I agree that mpn_sqr_n should really be mpn_sqr.  I am changing that.

Are there other functions that ought to be renamed?  You seem to refer
to several functions.


More information about the gmp-devel mailing list