gmp 6.2.0 documentation bug
Paul.Zimmermann at inria.fr
Tue Sep 29 15:17:34 UTC 2020
> I think there is a word (a function name?) missing from the
> documentation for gmp 6.2.0. In gmp.texi, at line 2541 it reads:
> "it's probably best to call to get a starting point and iterate from there."
> Should there be a function name after "call"?
yes, I guess you should read "it's probably best to call them to get a
starting point and iterate from there" where "them" refers to mpz_fac_ui,
mpz_fib_ui and mpz_bin_uiui.
More information about the gmp-bugs