Double factorial and primorial

bodrato at bodrato at
Sun Feb 26 17:38:57 CET 2012


Il Lun, 19 Dicembre 2011 6:47 pm, bodrato at ha scritto:
> Il Lun, 19 Dicembre 2011 10:14 am, Niels Möller ha scritto:
>> Since the established name is "double factorial", I think one should
>> use some reasonable abbreviation of that term. _dblfac_ seems good
>> enough to me, if _double_fac_ is too long.

I changed the name one more time: it is mpz_2fac_ui, now. It's in the repo:



More information about the gmp-devel mailing list